System requirements

Probably any computer that can run the ruby interpreter and has internet
connectivity. The bot is tested with Ruby 1.8.0 (Pragmatic Programmers WIN32),
the newest ruby. I'm not sure if it will work with 1.6.x but you should upgrade to
1.8.x anyway.